Added Registration code, now can't access the file

  • webduck
  • webduck's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 21 hours ago - 6 years 21 hours ago #11651 by webduck
I've installed hundreds of programs on my computer in the past, so I'm not a newbie to all this. Today, I installed the CD for the U S Military Campgrounds and once it was installed I updated it using my name and registration code. That all went well, but now when I hover my cursor over the file in my directory of programs it only shows the "support website" as a live file. I'm adding a photo of the installer information error I get when I try to re-install the file. I thought I could just get it deleted off my computer and start from the beginning and re-install again. Nope! So, for now, I'm going to try the (almost) surefire method and reboot.
Last edit: 6 years 21 hours ago by webduck. Reason: adding file

Please Log in or Create an account to join the conversation.

  • larryf
  • larryf's Avatar
  • Offline
  • Administrator
  • Administrator
  • Full-timers in 40' Phaeton MH w/ Jeep G Cherokee
More
6 years 20 hours ago #11652 by larryf

webduck wrote: I've installed hundreds of programs on my computer in the past, so I'm not a newbie to all this. Today, I installed the CD for the U S Military Campgrounds and once it was installed I updated it using my name and registration code. That all went well, but now when I hover my cursor over the file in my directory of programs it only shows the "support website" as a live file. I'm adding a photo of the installer information error I get when I try to re-install the file. I thought I could just get it deleted off my computer and start from the beginning and re-install again. Nope! So, for now, I'm going to try the (almost) surefire method and reboot.

No photo was attached. Sounds like you're just missing the "shortcut" to the Directory software. If you still have problems, email me directly at This email address is being protected from spambots. You need JavaScript enabled to view it..

Larry Farquhar, USAF (Ret)
Owner/Operator of this website.
The Happy-Wanderers
Casino Camper Website

Please Log in or Create an account to join the conversation.

  • webduck
  • webduck's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 20 hours ago #11653 by webduck
I tried to attach a JPG file but for some reason it didn't attach. :::sigh::: I'm trying to attach it to this msg too, and it won't do it. Site not allowing me to add the file. Will email you directly Larry. Thanks!

Please Log in or Create an account to join the conversation.

  • webduck
  • webduck's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 20 hours ago #11654 by webduck
It's all good now. All installed with the Premium subscription info showing, etc. Yay!

Please Log in or Create an account to join the conversation.

  • larryf
  • larryf's Avatar
  • Offline
  • Administrator
  • Administrator
  • Full-timers in 40' Phaeton MH w/ Jeep G Cherokee
More
6 years 7 hours ago #11656 by larryf

webduck wrote: It's all good now. All installed with the Premium subscription info showing, etc. Yay!

Great!
Thank you for your support!

Larry Farquhar, USAF (Ret)
Owner/Operator of this website.
The Happy-Wanderers
Casino Camper Website

Please Log in or Create an account to join the conversation.

Time to create page: 0.276 seconds